Die drei größten Werte summieren

Sie möchten die drei größten Werte aus dem Bereich A1:A100 summieren. Die Werte sind nicht
sortiert, also kommt eine einfache Summenformel nicht in Frage.
Die Spitzenwerte bekommen Sie durch die Funktion KGROESSTE. Erster Parameter, der Funktion, ist der Bereich in dem die Werte enthalten sind. Zweiter Parameter ist eine Zahl die
den Stellenwert angibt.

Ihre Werte befinden sich im Bereich A1:A100. Die folgende Formel gibt den größten Wert
zurück.

=KGROESSTE(A!:A100;1)

Die Formel der summierten Werte lautet:

=KGROESSTE(A!:A100;1)+KGROESSTE(A!:A100;2)+KGROESSTE(A!:A100;3)

Eine Arrayformel zu diesem Ausdruck lautet:

=SUMME(KGROESSTE(A!:A100;{1;2;3}))

Eine Arrayformel schließt man mit der Tastenkombination Strg+Umschalt+Return. Die geschweiften
Klammern umgeben danach die Formel. In unserem Beispiel müssen Sie die geschweiften
Klammern selber eingeben, da es sich nur um einen Parameter handelt.

Durch die Arrayformel, berechnet Excel, alle Parameterwerte, der KGROESSTE-Funktion,
die in den geschweiften Klammern stehen. Durch die Summenformel werden die Ergebnisse addiert.

Eine weitere Arrayformel, bei 5 oder mehr Werten, lautet:

=SUMME(KGROESSTE(A!:A100;ZEILE(INDIREKT("1:5"))))

Auch hier müssen Sie mit der Tastenkombination Strg+Umschalt+Return die Formel schliessen.
Mit dieser Formel können Sie aber flexibler umgehen. Sie brauchen jetzt die 8 größten Werte!
Ersetzen Sie einfach den zweiten Wert der INDIREKT-Funktion (statt der "5" jetzt die "8").
Schon haben Sie die Summe der 8 größten Werte.